COURSE: ESSENTIAL OF GRAPHIC DESIGN
MODULE 3: SOFTWARE USED IN GRAPHICS DESIGN
There are so many varieties of software used in graphics design and different designers have
the particular software they use and are comfortable with.
Listed below are some common software:
 Adobe Photoshop
 Adobe Illustrator
 Adobe InDesign
 CorelDraw
 Affinity Designer
 Figma
 Blender
 Etc.
For the sake of this training, Adobe Photoshop will be used for the tutorials.

THE ADOBE PHOTOSHOP
Start with getting yourself familiar with Adobe Photoshop, by opening it on your computer.
On opening it, you will be taken to the window below or you will see the window below (Figure
1), which consists of your recent or/ and existing works/ files.
1. To open existing or recent image/document, in the recent page, just click on any of the
documents to work with or amend, and it will open in the page of the Photoshop
window. Also, you may highlight with mouse the recent file to open in this page, and
click Open..., or from the Menu bar or Main menu, click File > Open, to open existing
image/document.
2. But, if the image/document you have is saved on a disk or to the computer, select open
from the Open… from the Recent page or select File > Open, from the Main menu, and
then navigate to the disk drive/file where your image/document is saved. Choose the
image/document file and click Open.

Figure 1

TO OPEN OR CREATE A NEW DOCUMENT
Setting up your document correctly from the start will make your job much easier as you work
through your project. This will require some advanced planning. For example, if your final
output will be a brochure, you may need to set up your document to be horizontal and doublesided.
1. To open a new image/document, just click on Create New…, or in the menu bar, choose
or click File > New to create a new image from scratch. This will open the Document
Setup dialog box (Figure 2).

Figure 2.
2. Then, select a document preset. You can customize the preset by typing in your values,
like width and height.
Setting up your document correctly from the start will make your job much easier as
you work through your project. This will require some advanced planning. For example,

if your final output will be a brochure, you may need to set up your document to be
horizontal and double-sided (Figure 3).
3. Here, you will be able to name your file, set up the correct page size and orientation for
your document (Figure 3). Options include, but are not limited to:
Page Size and Orientation: Change the page size by typing in new values for width
and height. Page size represents the final size you want after bleeds or trimming other
marks outside the page. There are pre-sets and templates labeled Photo, Print, Art &
Illustration, Web, Mobile, Film and Video, for you to choose from instead of typing in
your own size. Typing in exact values for Height and Width gives you more control
over the size and orientation of your page.
Resolution: Resolution is the number of pixels on a printed area of an image. The
higher the resolution, the more pixels there are on the page, the better the quality of the
image. However, high resolution increases the size of the file. The standard
recommended resolution for printed images is 150-300, for Web images it is 72.
Colour Mode: Choose a colour mode that will best fit your project. For example, when
making a graphic for a website, choose RGB. When making an image for print choose
CMYK.
Background Contents: Choose the background: white, colour or transparent. When
you have entered all of your document settings, click Create.
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4. When a new document is opened, it is displayed in the work area, as a white or blank
image

at the centre

of the document

window

(Figure

4). But,

existing

images/documents would not be displayed blank.

Figure 4.
So, to close images/documents when you are done with them, click or choose file to
close, and close: Filed > Close.
At this point, you may want to save your design under a different name so that you can
always have the original to fall back on in case of a mistake:
To save your file, select File > Save As
And, type in the new name of the file in the dialogue box.
Choose a format to save your project in from the Format drop-down menu

THE INTERFACE LAYOUT
Here, you get yourself familiar with the work area or interface layout of Photoshop, which is
as shown in Figure 5 below. The layout consists of the following:
1. Menu bar: It is at the very top of the window. It shows all the main functions of
Photoshop, such as File, Edit, Image, Layer and other menus that give access to a
variety of commands, adjustments, and panels. Please try to explore the menu bar for
its details.
2. Options bar: It is underneath the menu bar. It displays options for the tool you are
currently working with.
3. The image/document: The image/document will appear in its own window once you
open a file. The document window, in the middle, displays the file you are currently

working on, while multiple opened documents show up in tabs in the document
window.
4. Image Name: The name of any image that you open will be at the top of the image
window as shown above.
5. Tools panels or Toolbar: Most of the major tools are located in the Toolbar for easy
access. The panel on the left contains tools for editing images and creating artwork.
Similar tools are grouped together. Related tools in a group can be accessed by clicking
and holding a tool in the panel.

Figure 5.

PALETTES
The panel on the right are called palettes. Palettes contain functions that help you monitor and
modify images/documents. It contains colours, layers, properties, and other panels that contain
a variety of controls for working with images.
By default, palettes are stacked together in groups. These are the palettes that are usually
visible: Colours, Adjustments and Layers. The full list of this panel or palettes can be found
under the window menu. If none of the palettes are visible, go to Window in the Menu bar and
choose the palettes you need.
Below is the description of the most commonly used palettes in Adobe Photoshop (Figure 6).
Colour, Swatches, Style Palettes:
The Colour palette displays the current foreground and background colours and RGB values
for these colours. You can use the sliders to change the foreground and background colours in

different colour modes. You can also choose a colour from the spectrum of colours displayed
in the colour ramp at the bottom of the palette.
In the Swatches palette, you can choose a foreground or background colour and add a
customized colour to the library.
The Styles palette allows you to view, select, and apply preset layer styles. By default, a preset
style replaces the current layer style. You can use the styles in the palette or add your own
using the Create New Style icon.
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Figure 6: Colour, Swathes and Styles Palettes

History, Adjustments, Layers Palettes (Figure 7):
History Palette: To undo a Command, use the history panel to undo single or multiple steps.
To undo the last thing you did, choose edit > undo or press Control + Z. To redo the last thing
you did, choose edit > redo or again press Control + Y. To undo multiple steps, click or choose
Edit: step backward multiple times, or select a step in the History panel.
The History Palette stores and displays each action performed, allowing you to jump to any
recent stage of the image/document alteration. The alterations should be created during the
current working session. After saving or closing the document, the History palette clears all the
contents. Each time you apply a change to an image/document, the new state of that image is
added to the palette. It is important to know that once you click on any of the previous stages,
all the changes that were made after it will be lost.
Adjustment Palette: The Adjustment Palette gives you the ability to apply an effect to a group
of layers in Photoshop, and then you can edit that effect later, while preserving the origina l
layers.
Layers Palette: The Layers Palette let you organize your work into distinct levels that can be
edited and viewed as individual units. Every Photoshop document contains at least one layer.

Creating multiple layers lets you easily control how your artwork is printed, displayed, and
edited. You will use the Layers palette often while creating a document, so it is crucial to
understand what it does and how to use it:
A) Layer Visibility-The eye shows that the selected layer is visible. Click on or off to see or
to hide a layer.
B) Layer Locking Options- Click the checked square icon to lock transparency, click the
brush icon to lock the image, click the arrow icon to lock the position, and click the lock icon
to lock all options.
C) Layer Blending Mode- Defines how the layer’s pixels blend with underlying pixels in the
image. By choosing a particular blending mode from the drop-down menu, you can create a
variety of special effects.
D) Fill- By typing in a value or dragging the slider, you can specify the transparency.
E) Opacity- By typing in a value or dragging the slider, you can specify the transparency of
the entire layer.
J) Layer Mask- Allows you to hide certain parts of the layer, which can then be revealed by
using the paintbrush and the white paint colour to expose portions of the layer.
K) Layer Set- This option helps to organize images with multiple layers. Click the icon to
create a folder for several layers.
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Figure 7: History, adjustments and Layers Palettes

L) Create New Fill or Adjustment Layer- Have the same opacity and blending mode options
as image layers and can be rearranged, deleted, hidden and duplicated in the same manner as
image layers. Click the icon and select an option to create a new fill or adjustment layer.
M) Create New Layer- Click this icon to create a new layer.
F) Layer Lock- The icon shows when the layer is locked and disappears when it is unlocked.
Double-click the icon to unlock the layer.
G) Layer Options Menu- Click the black triangle to display the following options: New Layer,
Duplicate Layer, Delete Layer, Layer Properties, etc. Some of the options are presented as
icons at the bottom of the Layers palette.
H) Link Layers- Can be used to link layers together.
I) Layer Styles- If a layer has a style, an “F” icon shows at the bottom of the Layers palette.
Click the little black triangle to see style options.
NOTE: If you used other Adobe products, such as Illustrator or InDesign, you should be
familiar with the toolbox in Adobe Photoshop as it shares some of the tools from these
applications. If you are a new user of Adobe products, you should keep in mind that you might
not need to use all of the tools. In this tutorial, only the basic tools will be discussed in-depth.

More on Tools Bar and Palettes
Tools in the toolbar are: Move, Marquee, Lasso, Quick Select, Crop, Eyedropper, Spot Brush,
Brush, Clone Stamp, History Brush, Eraser, Gradient, Blur, Dodge, Pen, Type or Text, Path
Selection, Rectangle, Hand, Zoom (Figure 8)

Figure 8.
Some tools in the toolbar have additional “hidden” tools. These tools have small black triangles
in the right hand corner. To view the “hidden” tools, click and hold down on any tool that has
a black triangle in the corner (Figure 9).

Figure 9.
Also, other tools that are found in the Palettes area are: Action, Tool Presets, Properties, Text
Editor, Paragraph Tools or Palettes, etc., (Figure 10.).

Figure 10.

FEW DRAWINGS AND SELECTION TOOLS
Path Selection: Selects paths and path segments.
Select the tool, click anywhere on the path.
Type: Types text on a page. Every time you click the Type Tool on a new portion of the page,
a new layer will be created.
Select the Type tool, click on the page and begin to type. You can specify the font and
size in the Options bar. You can also resize and transform the text box by dragging the squares
at the sides and corners. Use the Move Tool to move the text on the page.
Pen: Draws smooth-edged paths.

Select the tool, click on the page and drag to draw a path. Click and drag the anchor
points to modify the path.
Line Shape: Draws a straight line. Other shapes that are hidden in this tool are: Round Tool,
Rectangle Tool, Ellipse Tool, Polygon Tool, Line Tool, and Custom Shape Tool.
Select the tool, click and drag on the page to draw a line.
Hands: Allows you to move around within the image. It is also located in the tools panel. It
allows you to pan around a large or zoomed-in image.
Select the tool, click on the spot on the page, hold the mouse button down, and drag to
move in the area.
Magnify: Magnifies or reduces the display of any area in your image window.
Select the tool, choose Zoom In or Zoom Out in the Options bar, and click on the area of
the image you wish to magnify or reduce.
Colour Boxes: The foreground colour appears in the upper colour selection box and represents
a colour that is currently active. The background colour appears in the lower box and represents
an inactive colour.
1. To change the foreground colour, click the upper colour selection box in the
Toolbox.
2. To change the background colour, click the lower colour selection box in the
Toolbox.
3. To reverse the foreground and background colours, click the Switch Colours icon
(the arrow) to the right hand corner of the boxes.
4. To restore the default foreground and background colours, click the Default
Colours icon (the little black and white boxes) to the left hand corner of the boxes.
NOTE: If you are using the Gradient Tool, the currently selected foreground and background
colours will be the default colours of the gradient.
CROPPING: Cropping is one of the most basic editing techniques that can improve your
images. Cropping helps to bring out the most important features in your image and focus the
viewers’ attention on these features. Cropping also allows you to make your image a standard
photo size. There are several ways to crop images in Adobe Photoshop:
Use the crop tool to crop and straighten an image. Select the crop tool in the tools panel. A crop
border appears. Drag any edge or corner to adjust the size and shape of the crop border. Drag

inside the crop border to position the image inside the crop border. Drag outside a corner of the
crop border to rotate or straighten. Click the check mark in the options bar or press enter to
complete the crop.
1. Cropping with the Crop Tool
2. Cropping to a specific size
3. Cropping with the Marquee Tool
Zoom and Pan: You can zoom in and out, and pan around to change your view of an image.
The zoom tool is located in the tools panel. Change from Zoom In to Zoom Out in the options
bar.
To resize an image: Choose image > image size. Measure width and height in pixels for
images you plan to put online or in inches (or centimetres) for images to print. Keep the link
icon highlighted to preserve proportions. This automatically adjusts the height when you
change the width and vice versa.
Select resample to change the number of pixels in the image. This changes the image size .
Then, click ok.
To change image resolution: Choose > Image Size. Resolution in this dialog box means the
number of image pixels that will be assigned to each inch when the image is printed. Leave
width and height set to inches for printing. Unselect/resample to preserve the original number
of image pixels.
In the resolution field, set the number of pixels per inch to 300 for printing to a typical desktop
inkjet printer. This changes the number of inches in the width and height fields. Click ok.
To change canvas size: Choose image > canvas size. To add a canvas, enter the number of
width and height to add. Measure width and height in pixels for online use or in inches for
print.
Select relative, and then select an anchor point in the canvas diagram. The arrows point to the
sides where the canvas will be added. Click ok.

TO SAVE AN IMAGE/DOCUMENT
Choose File> Save or File > Save As. Saving in Photoshop format (.psd) will retain layers,
type, and other editable Photoshop properties. It is best to save your image in PSD format while
still working on it.

Saving in JPEG (.jpg) or PNG (.png) format will save as a standard image file that can be
shared, opened by other programs, and posted online. After editing, save copy in one of these
formats too.
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